September 16, 2019, 11:01:53

Author Topic: help running Skirmisher  (Read 3998 times)

Offline Denis

  • Recruit
  • *
  • Posts: 6
  • Karma: 0
    • View Profile
    • http://
help running Skirmisher
« on: April 06, 2011, 01:18:02 »
Just re-installed Nexus on a Windows 7 laptop. It runs nicely.
I installed skirmisher latest build and it also worked fine. I was able to create a mission and play it.
Then I used datool to unpack nexus_00.dat. That also worked fine. I copied the files in the systems folder from Nexus to the systems folder
in Nexus Skirmisher so I could have more locations to play with. I created a test mission in the skirmisher. That worked fine.
So to play that new mission I select "modifications" and "Nexus Skirmisher" from the Nexus launcher. The Nexus logo is displayed, the screen
becomes black and I hear a bell sound. I press any key and come back to the windows desktop. No error messages. By the way I can still get back
into the campaign.

Thanks for your help.

Offline Mularac

  • Lieutenant
  • ***
  • Posts: 531
  • Karma: 11
    • View Profile
Re: help running Skirmisher
« Reply #1 on: April 06, 2011, 03:25:12 »
Could you post the content of the folder NEXUS Skirmisher? (or zip it and upload it here)
« Last Edit: April 06, 2011, 03:35:50 by Mularac »

Offline Denis

  • Recruit
  • *
  • Posts: 6
  • Karma: 0
    • View Profile
    • http://
Re: help running Skirmisher
« Reply #2 on: April 06, 2011, 04:42:59 »
Here is the attached gif

Offline Mularac

  • Lieutenant
  • ***
  • Posts: 531
  • Karma: 11
    • View Profile
Re: help running Skirmisher
« Reply #3 on: April 06, 2011, 13:33:41 »
I meant the content of the Nexus skirmisher folder, not the one it was in.

Offline Denis

  • Recruit
  • *
  • Posts: 6
  • Karma: 0
    • View Profile
    • http://
Re: help running Skirmisher
« Reply #4 on: April 06, 2011, 14:02:22 »
Ok sorry about that;
Here is the attached file

Offline Denis

  • Recruit
  • *
  • Posts: 6
  • Karma: 0
    • View Profile
    • http://
Re: help running Skirmisher
« Reply #5 on: April 06, 2011, 14:16:04 »
To test if the problem was due to the systems added in the universe\systems folder I removed all the other solar systems that I had copied from the nexus systems folder and tested again.
I had the same problem.
That's why you don't see them in the attached file

Offline Arparso

  • Administrator
  • Lieutenant
  • *****
  • Posts: 558
  • Karma: 14
  • I can see you...
    • View Profile
    • http://arparso.de/nexus
Re: help running Skirmisher
« Reply #6 on: April 06, 2011, 14:16:36 »
The bell sound probably notified you of an error message. If you alt+tab, it should come to the foreground.

Copying the vanilla systems from the game to the Skirmisher mod system folder won't work right away, because the atrox.system and cyrus.system files reference shipclasses or devices, that don't exist in the Skirmisher mod. I've deleted these references and attached an archive with the fixed systems to this post. Download and extract the files to the Skirmisher's system folder and you'll be able to use them.

Offline Denis

  • Recruit
  • *
  • Posts: 6
  • Karma: 0
    • View Profile
    • http://
Re: help running Skirmisher
« Reply #7 on: April 06, 2011, 14:32:09 »
Thank you so much. Problem fixed.
Really love this.


Wish somebody was working on Nexus 2  :)