January 31, 2023, 05:46:17

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - jstubbles

Pages: [1] 2 3 ... 7
1
General Discussion / Re: Modding tools not functioning
« on: February 04, 2014, 02:38:59 »
I've got an Nvidia GTX770

Thanks for the tip on model viewer, I'll give that a shot later! :D

2
General Discussion / Re: Modding tools not functioning
« on: February 01, 2014, 19:31:27 »
So, this solution really isn't going to work.

I'd have to run year old drivers in order to run the converter tool. That's going to cause issues with other programs and games.

Do any of you know if it's possible to put together a newer converter tool? Can the current EXE be decompiled and re-worked at all?

This is a dealbreaker for the BSG mod :(

3
General Discussion / Re: Modding tools not functioning
« on: March 06, 2013, 06:19:13 »
Nice work, I've also made a note of it on the wiki's bug page.

Still doing BSG. Screw NBC ;)

Dragon - thanks!

4
General Discussion / Re: Modding tools not functioning
« on: March 04, 2013, 09:02:33 »
YESSSSSSSSSSSSSSSSSSSSSSSSSSSSS

Sovled it :)
The harder the problem, the easier the solution, I tell ya. I spent the ENTIRE DAY trying to solve this issue, got nothing done. And what did it boil down to? The converter apparently gets graphics card driver conflicts. I installed an older driver that my other windows install was using (about 3 months old) then BAM - converter UI is working perfect again. :D

It's unfortunate I didn't get any work done today because I was troubleshooting it, but at least now it's working and I know how to fix it in the future. Thanks for all the help!

5
General Discussion / Re: Modding tools not functioning
« on: March 04, 2013, 06:37:37 »
You'll love this, though. I still have my old windows 7 install hooked up on my old RAID array. So, I decided to boot up that install instead. Guess what? The converter WORKS.

WHAT.THE.HELL.

Could there possibly be a conflict with having those harddrives connected still? I don't see how. I uninstalled and reinstalled the game while running Windows on my SSD drive. I don't get it :|

They are both windows 7 installs. Only thing I can think of is that one of the windows updates did something. This version I'm on right now is the old one and needs 26 "important" updates and 42 "optional" updates. I think I installed everything on my other SSD install. I dont even know where to start troubleshooting this :|

6
General Discussion / Re: Modding tools not functioning
« on: March 04, 2013, 01:34:51 »
Nah, I don't have another machine to test it on.
I've tried everything I can think of, short of reformatting again. I've installed virtual env installs of Windows, which had the same result. Tried multiple DX installs, C++ runtimes and a bunch of other crap I found online. Nothing worked.

Strange thing is, when I run the model viewer and load a mesh, it uses the damn converter to convert the textures. So the converter IS working. I just can't get that damned UI to work and it's pissing me off!! I'm at a loss here. I would just load models into the viewer to convert textures, but it won't give me the options to tweak compression, create bump variants and such.

Also, Arparso was awesome enough to help me out quite lot today. He also tried virtual OS installs and clean installs of Nexus - he got the same results from the converter. It loads into the processes tab in Task Manager but that's it - it never showed up. So at least it's reproduceable.

When I have more time, maybe next weekend, I'll format again. If that doesn't fix it, I'm done with Nexus.

7
General Discussion / Re: Modding tools not functioning
« on: March 03, 2013, 19:11:09 »
Arparso, I have Nexus on Steam, so it just installed whatever was there. I went online and tried to installed the oldest Dx runtimes from the Mircrosoft site, which were from 2006. But the converter still didn't work :( It shows up in processes but doesn't run.

Dragon, thanks for looking that up. I tried all three suggestions and none of them worked.

I guess I'm done modding for Nexus :(

8
General Discussion / Re: Modding tools not functioning
« on: March 03, 2013, 09:46:09 »
Yeah, I've tried nuking the folder and installing that download version earlier, but it didn't work =\

It's really strange. It's acting like it loads, the cursor changes to the loading symbol for a few seconds, then nothing. But the process is running in task manager....

It worked fine before I reformatted, so I don't know what's going on. I'm still running the same OS. The only difference is that I'm using an SSD hardrive now but that shouldn't matter at all.

9
General Discussion / Modding tools not functioning
« on: March 03, 2013, 01:31:21 »
Hey guys, it's been a while!
I was wondering, have any of you had issues with the converter tool in the mod tools not working? I've tried untinstalling/reinstalling Nexus as well but that didn't help.

Basically, all of the mod tools function, except for converter. When I launch it, the windows cursor changes like it's loading, and "converter.exe" shows up in the windows task manager processes menu, but it never really launches. There's no GUI, no taskbar program to click on, nothing. I'm at a loss here :|

10
Mod Development / Released Mods / Re: Fighter not using all turrets?
« on: October 16, 2011, 03:04:05 »
That's super easy to do when we get to it.

11
Mod Development / Released Mods / Re: Fighter not using all turrets?
« on: October 15, 2011, 19:18:48 »
Takes time. I have to redo hardpoints on all of the fighters and bombers. We dont have the original LWOs either. So I have to decompile the models and remake the hardpoints. =\   I will be in an hour or two.

12
Mod Development / Released Mods / Re: Fighter not using all turrets?
« on: October 15, 2011, 18:20:55 »
I got it. Automatic. FRAKKIN automatic. I didn't expect I had to set that for it. I tested the ship using the flak weapon (which was funny seeing 3 gun meshes larger than the viper itself attached to it) and it worked. Only difference was the automatic setting. Changed that, voila' ! :)


13
Mod Development / Released Mods / Re: Fighter not using all turrets?
« on: October 15, 2011, 17:51:29 »
I'll try the additional flak slots.
Using 2 3 5 works, but seems to never fire at missiles/fighters. It's like it ignores the 5 altogether.

14
Mod Development / Released Mods / Re: Fighter not using all turrets?
« on: October 15, 2011, 17:11:11 »
Slot setup
Code: [Select]
DEVICESLOTS
1  8 - 90 31 32 34 35 37 ; // normal weapon
9  9 - 110 33 ; // siege weapon
10 13 - 100 39 ; // flak
14 14 - 90 41 42 43 ; // shield
15 15 - 90 51 52 ; // main engine
16 16 - 90 53 ; // aux engine
17 18 - 120 54 55 56 ; // special engine
20 22 M 90 61 62 63 64 65 66 67 81 ; // support devices except weapon generators, and IP drive
23 23 M 60 71 72 73 ; // weapon generator
24 24 M 90 38 ; // mechanoid emitter
DEVICESLOTS

Viper setup
Code: [Select]
SHIPCLASS  7
    Name "cls_vipermkii"
    Mesh "human\vipermkii"
    GUIIcon "icons\vipermkii"
    Efx 290 1
    FinalEfx 1 0.3
    Civilization 0
    Velocity 200
    RotVelFact 40000
    RangeBehav 2 2
    Behaviour 0
    TargetType 2
    WeapCntFact 1
    HPmax 100
    NoCrew
    Slots 37 37 37 33 ;
    Slots 51 ;
    Slots 73 ;
    DefDevices 37 37 37 39 204 290 ;
SHIPCLASS

Weapon setup
Code: [Select]

DEVICETYPE  37
    Name "weap_humfighterguns"
    Category 1
    Civilization 0
    Sets 37 ;
    Purpose 5 ;
    HitChanceCat 20
    DeviceHitChance 100
    AutoDistance 500
    Substance 1
    Charge 1
    EnergyIn 2
    DamageHull 1
    Scanned 100
    HPmax 100000
    RepairHP 16
    Start 2 0 111 1
    Travel 2 6500 112 2
    End 1 0 48 1
    CannonMaxFireAng 20
DEVICETYPE

hitChanceCat
Code: [Select]
BASEHITCHANCE  20
    20 2 35
    20 3 0
    20 4 0
    21 2 25
    21 3 0
    21 4 0
    22 2 50
    22 3 0
    22 4 0
    23 2 115
    23 3 0
    23 4 0
    24 2 135
    24 3 0
    24 4 0
    25 2 35
    25 3 0
    25 4 0
    1 2 35
    1 3 0
    1 4 0
    2 2 25
    2 3 0
    2 4 0
    3 2 35
    3 3 0
    4 4 0
    4 2 50
    4 3 0
    4 4 0
    5 2 115
    5 3 0
    5 4 0
    6 2 135
    6 3 0
    6 4 0
    7 2 35
    7 3 0
    7 4 0
    8 2 50
    8 3 0
    8 4 0
    9 2 25
    9 3 0
    9 4 0
BASEHITCHANCE


The mesh has 3 slots for normal weps (Slots #1 - #3) and slot #9 for the "dummy" artillery piece. When the purpose is set to 5 for the weapons on slots 1-3 it just will not fire more than 1. If I set it to "2 3;" and target a basestar, it fires all three weapons. I need those weapons to fire at fighters and missiles, not capitals >_<

Any help would be great.

15
Mod Development / Released Mods / Re: Fighter not using all turrets?
« on: October 15, 2011, 08:22:25 »
Alrighty, I just got this working but only for weapons that target hulls. Once I switch the weapon's purpose to 5 for anti missile/fighter role, it goes back to only using 1 weapon slot :(

16
Mod Development / Released Mods / Re: Fighter not using all turrets?
« on: October 15, 2011, 07:52:28 »
I know you got this working Arparso, heh, but I just can't get it to work! :E
I've  been over the model a dozen times, the hardpoints are fine. I compared the scripting an aside from differences in EFX settings and a slot number (you added 37 for slots 1-8), it's pretty much the same, but mine only fire 1 weapon at a time. Do you absolutely have to max out all of the weapons? I'm trying just 2 slots and a 3rd "empty" slot that won't fire. But it only ever fires that first normal weapon at fighters/bombs/missiles  >_<

17
Mod Development / Released Mods / Re: BSG Mods all dead on Moddb!
« on: October 09, 2011, 16:56:37 »
We're working on it.

18
This was a video of a scripting test by Jacobs, I believe. A lot of the stuff in this trailer (like the particle effects) are not working correctly.

My along the watchtower video is a better representation of the current in-team version.

19
General Discussion / Re: Nexus 2
« on: August 18, 2011, 22:23:23 »
Seems like modding support is sort of confirmed, I guess. :)

SUHWEEEEEEET :)

20
General Discussion / Re: Nexus 2
« on: August 18, 2011, 00:43:45 »
Nice that they're up to 2% already in the last 2 days. Hopefully this speeds up and they get full funding in time.

21
General Discussion / Re: Nexus 2
« on: August 17, 2011, 19:25:59 »
15% of 400.000 is 60.000

Damnit, I'm an artist, not a mathematician! :P

22
Off-Topic / Re: Landed a job at Timegate Studios
« on: August 17, 2011, 19:12:32 »
Thanks guys! :)  It's going to be a fun project :D

Here are some new screens: http://kotaku.com/5831706/the-latest-aliens-colonial-marines-screens-are-a-study-in-sticky-situations/gallery/1

23
General Discussion / Re: Nexus 2
« on: August 17, 2011, 17:51:18 »
I only hope this is not any form of fraud because I would be pissed to donate 250€ (if I could, I would give more) and find out I was raped by some bastards

I read through all of the T&C papers and it seems legit. The thing is, GamesPlant is a fundraiser system and that's it. They're doing this to make money, they're not the ones making the game. In the legal docs it says that GamesPlant gets a %15 cut (which they can legally increase whenever they want), which takes about 120,000 euros away from the development team. Sucks, but nothing you can do about it :|

24
General Discussion / Re: Nexus 2: Funding timeline
« on: August 17, 2011, 17:35:15 »
I already pledged 250. I suppose I can always cancel that. But I'd like to hear from the company on weather or not we can pledge as a group like that. I don't know if that will fly. It's sort of like cheating :P 
I mean, if 500 people got together and each gave 5e, that's 2500. So those 500 people would get producer status and a cut of the profit? What happens if lots of people were to do that? Your profit would dwindle to absolutely nothing.

25
General Discussion / Re: Nexus 2
« on: August 17, 2011, 03:21:23 »
Some of my issues are with functionality of the game and not so much directly related to modding (as in scripting).

My one big issue with modding in of itself is that we can't fully customize the UI. I'd like to know if that's possible.

If the engine is being updated, it might remedy all of the other issues I have right now.

Pages: [1] 2 3 ... 7